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TSLOPE User Guide 
 
 

1.  Introduction 
 
On starting TSLOPE a four-panel interface is displayed.  This allows for: 

• a project navigation tree (top left) with stipulated items. 

• an item panel (middle left), which is a context sensitive panel that changes 
based on your selected item in the navigation tree and provides either user 
defined input parameters or a help panel.  This will sometimes be referred to 
by the item name, for example materials panel if you have selected Materials 
in the navigation tree.  Note that you may need to scroll down to see the full 
panel, where possible it has been divided into sections that can be 
opened/closed by toggling the +/- box in the left margin. 

• a logging panel (bottom left) that provides information on TSLOPE 
processing activity. 

• a graphics panel (right) which provides tabs at the base for 3D interactive 
graphics and report snapshots.  This panel begins with just a Project tab at 
the top, and new tabs will appear as each new Slope Case is defined. 

 

 
 
If desired the panel sizes can be adjusted by hovering the mouse over the 
intersection between panels until a double ended arrow appears – you can then left 
mouse click and resize. 
 
There is also a menu bar and tool bar across the top and a status line across the 
bottom.  The status line will show a progress bar while things are processing and 
coordinates of your mouse pointer within the graphics panel. 
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The File menu from the menu bar, enables the usual options such as a new project 
to be setup or an existing project to be opened.   
 
Your TSLOPE project can be setup to run various slope cases or scenarios.  The 
properties, surfaces, layers and zones can be defined for use in one or many of the 
slope cases.  Any given slope case may only use one of: one material, or layers, or 
zones.  
 

  One material 
 

  Layers 
 

  Zones 
 
 
A strength can also be assigned to a basal surface. 
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2.  Orientation and Navigation in the Graphics panel 
The 3D axis of the graphics panel is created with the following assumptions: 

X axis runs horizontally east west and increases to the east 
Y axis runs horizontally north south and increases to the north 
Z axis runs vertically and increases upwards   

 

 
 
In the View menu at the top, you will find options to display the axes and bounding 
box.  You can also zoom to predefined views from the top, bottom, east, west, north 
and south.  These can be displayed parallel or in perspective.  The zoom extents 
option will resize your current viewing orientation and show the full extent of your 
project.  
 
Your viewing orientation can also be adjusted manually using the mouse buttons: 
Rotating (3D views only) 
Left click – click at a point and hold the button down, then move that point to its new 
location and release the button. 
Panning 
Middle click (or Shift-Left click) – click at a point and hold button down them move 
that point to its new location and release. 
Zooming 
Right click – click at a point and hold button down then move mouse upwards to 
zoom in or downwards to zoom out. 
(2D view option) Left click – click at first corner, hold button down and move to 
diagonally opposite corner and release. 
 
Hot keys (these work in both upper or lower case) 
W = change graphics to wireframe view (from surface) 
S = change graphics to surface view (from wireframe) 
R = zoom graphics to extents 
P = display point information 
 
Note that the X coordinates shown on the 2D Slope Case view are not the same as 
the project coordinates.  The X displayed is the horizontal offset from the origin of the 
Cross-section.  Further details of the Cross-section location can be obtained from the 
Cross-sections menu (start and end points, bearing, length). 
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3.  Setup 
 
When starting a new project check each item in the navigation tree.   Beginning with 
the first item - Title & Description.  This is a useful place to document the location 
and reason for the analysis, especially if sharing with colleagues. 
 

Preferences 

 

 
 
In the Preferences input panel, the Units may be defined as Metric or U.S. 
Customary by activating the tag on the right side the Units cell.  There is no 
automatic conversion of values when the units label is changed, but it is a reminder 
to the user to enter appropriate values e.g. metric values will be kPa, m, and kN/m3 
while U.S. Customary will be psf, ft, pcf.  Note that the Units cannot be changed once 
you have created your first surface. 
 
There are default values for the ‘Weight of water’ and ‘Atmospheric Pressure’.  The 
unit weight of water is required if a phreatic surface is defined and the atmospheric 
pressure is required for the curved Mohr-Coulomb failure criterion.   Both these 
values can be changed if required. 
 
Project clipping is used where you have imported various surfaces with different 
extents.  This makes it easy to export from another system and then to trim them all 
back to the area where you want to create a model.  Note that you do not need to 
know anything about project limits when you start off - this is a way to clip it all back 
to something sensible after you have imported or created your surfaces.  When 
Project clipping is toggled to True, 6 nodes will be displayed in your graphic window 
at the current extents of the data – these can be adjusted graphically to trim the 
project to your area of interest.  When you have adjusted in all directions you can tick 
the Clicking is Locked to save your settings and hide the nodes. 
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By default, the background colour in the graphics panel is white but this can be 
changed by left mouse clicking in colour cell to activate the Colour Chooser dialog 
box.  Note that by default top surfaces will be coloured green, basal surfaces will be 
coloured brown and phreatic surfaces will be coloured blue, you should therefore 
select a contrasting colour if you are changing the background. 
 
Contours – this is the contour interval for display on your surfaces, it is automatically 
set and is based on the vertical range of your surfaces.  It will default to a round 
number of units so that there are not too many or too few contours displayed. 
 
Export HTML Report-Embed Images.  This option allows you to toggle between True 
and False to embed images (from your Report Snapshots tab) into your HTML report 
which is created using File > Export HTML. 
True will embed any images into your HTML file, whereas False will read and display 
them from your temporary memory.  If you are going to share the HTML report with 
colleagues you will need to embed the images. 
Note that the HTML report with embedded images will display correctly in modern 
web-browsers, but not in MS Word.  If you require the report in MS Word you can use 
these options: 

• Set embed images to False, export the HTML and open it in Internet Explorer, 
from there File-Save as and select option ‘Web Archive, single file (*.mht)’.  
MS Word will read this format and retain the images. 

• Set Embed images to False, export the HTML and open on the same 
computer in MS Word, from there use File-Save as and select ‘PDF (*.pdf)’ 

 
Proceeding down the navigation tree the next part of the setup involves defining the 
Material properties.  
 

Materials 

A material defines the weight and failure criterion properties for a soil or rock. The 
default material is used to initialise new additional materials. If only one material is 
required for the set of slopes, only the default material needs to be defined. A 
material may be assigned to a layer, zone or a basal surface.  
 

Layers and Zones 
If the material properties vary spatially, material properties may be assigned to either 
layers, or zones.  
Layers define material properties within discrete stratigraphic layers. A Layer surface 
defines the top of the strata, with the material properties constant vertically downward 
until the next Layer surface is encountered.  
A Zone is defined by a horizontal polygon and defines a vertical polygonal column 
with one assigned material.  
Both layers and zones can be defined in a project, although this would be unusual. A 
slope case may only use one of: one material, or layers, or zones.  
 

Basal Surface Materials - Strength Properties Only 
There is an option to assign a material to a basal failure surface. In this case only the 
strength properties are used, and the weight of soil above the failure surface is 
determined by either Layers or Zones, or One material.  
For the Basal surface material option to be enabled, a material must be assigned to a 
basal surface, and in the Slope Analysis properties the option ‘Use basal surface 
material strengths’ must be set to True. 
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Clicking on the Materials-Default item in the navigation tree will display the preset 
values for slope stability analysis in the Material input panel. 
 
Moving to the Material input panel and clicking on the Label cell enables the material 
name to be changed to the appropriate unit in the slope model (note that the name 
will change in your navigation tree also).   
 
The Failure criterion can be toggled between Mohr-Coulomb, Generalised Hoek-
Brown, or Bedrock.  Bedrock is a unit that limits the extent of slope failure.  
The Anisotropy tab is available to define the anisotropic nature of Mohr-Coulomb 
cohesion and friction angle properties if they vary by direction, by default all 
properties will be considered isotropic. 
 
The unit weights for Unsaturated (dry) and Saturated material can be adjusted.   
 
Depending on the Failure criterion you have selected, you will be able to modify or 
accept the required settings (you may need to scroll down to see them all). 
 

 
 
If additional material units are required in the slope model they are added by right 
mouse clicking on the Materials item in the navigation tree and choosing Add 
material. 
 
The material properties for each new unit can be entered in the same manner as 
above.   
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4.  Surface data input 
 

 
 
The project Surfaces define the geometry for one or more slope cases.  
Up to three physical Surfaces may be required for a slope stability problem, but the 
top and basal surfaces must be defined.  The phreatic surface is optional.  
 

Top Surface 

One top surface must be created before any other data is added to the project. This 
defines the extents of the current project; all other surfaces should have some 
overlap with this top surface from a horizontal plan point of view.  More than one top 
surface may be added if modelling of excavation or filling is required.  The top 
surface used in your slope case can be a single surface or a composite defined from 
many surfaces. 
 

Editing surfaces 
All surfaces will initially be created in locked mode.  If you require to edit their 
geometry you must first unlock them, this can be done by either un-ticking the Is 
Locked box in the geometry section of the Surface input panel or from the options 
when you right mouse click on the surface in the navigation tree.  Your surfaces 
should be relocked to prevent any accidental shifting or adjustment once you have 
completed any editing. 
 

 
 

Surface styles 
The name/label and display style of the surface features can be adjusted while the 
surface is locked.  This is done in the Surface input panel.    
If a GeoImage has been loaded, it can be draped across the Top surface.  The 
Colour can be reset by clicking the mouse button on the 3-dot icon at the right and 
selecting from a separate colour chooser dialog box or adjusting the numerical RGB 
components.  The Opacity or transparency of the surface can be adjusted to allow 
the user to see through the surface to the surfaces below, the lower the value the 
more transparent the surface (minimum value is 25). The options for Surface 
representation are:  Surface, Wireframe and Points.  The options for Shading are: 
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Flat, Gouraud, Phong (different methods of shading, that for the most part will result 
in very similar look).  Again, a dropdown box of these options is available with a 
mouse click in the right cell.  The next two options in the Surface input panel control 
the surface or contour visualisation.  These displays are controlled by toggling the 
tick icon or within the right mouse click options. 
 

 
 
Creating surfaces 
To create or import the top surface (usually topography) right mouse click the 
Surfaces-Top item in the navigation tree for the options: 
 

• Add Extruded section 

• Add Cloud of points (ASCII xyz) 

• Add Plane 

• Add Cone 

• Add Biplanar surface 

• Add Surface file import (obj, dxf, stl, vtp, xml) 

• Add Composite 
 

Cloud of Points or Surface file import. 
The topographic surface is likely to have been modelled in another software 
package.  These data may be contour or gridded values but require X Y Z 
components.  If data import is via an external file then use the Cloud of points or the 
Surface file options.   A file input dialog box will appear so the user can select the 
desired file.   

 After file selection the points will appear in the Import Points dialog box, you 
must click OK to continue. 
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If you are importing from a dxf file, and there are multiple layers in your dxf file, you 
will get a Select DXF layer dialog box requesting you select which layer in your dxf 
file that should be used to generate the Top surface.  You will note that all layers 
within the dxf file will have been converted into vtp files in the folder containing the 
dxf file. 
 
It is recommended that you limit the area of the surfaces that you import into 
TSLOPE to the area of interest for your slope stability problem.  The project 
dimensions are set to accommodate the full range of X Y Z values that are loaded 
into the system.  Project clipping (in the Preferences tab) can be used be trim the 
display of the area of interest, but all surfaces outside this are still retained in your 
project and will affect the size of your file when loading or saving. 
 
Data imported are rendered using a Delaunay triangulation and will be displayed as a 
surface in the graphics panel.   

 
 
If the number of faces is high, you may get a message recommending you decimate 
the surface.  To do this you can right click on the surface in the navigation tree and 
select Decimate, you can then select the reduction percentage and after decimation 
you can save the surface to a new file. 
 

 
 

 
 
 

Plane 
The plane is the simplest surface, a single planar surface of any dip angle and 
bearing.  To edit the geometry, unlock the surface, then manually set any of the dip 
angle, dip bearing, origin point and side lengths in the Surface input panel.  Or adjust 
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them graphically in the graphics panel using the nodes.  The circular nodes will 
lengthen/shorten the sides.  The arrow node will adjust the dip angle and bearings. 
 

 
 

Biplanar surface 
A biplanar surface is a hinged surface comprising 2 planar surfaces.  Again, it can 
be edited by manually entering values in the Surface input panel or manipulating the 
coloured nodes.  For this surface type, the dip angle and bearings can only be edited 
in the Surface input panel.  The outer nodes control the size of the bi-plane while the 
centre node raises and lowers the surface. 
 

 
 

Extruded section 
When adding a surface as an Extruded section, (as might be the case when 
working off a 2D cross section), you can manipulate the default section plane, by 
adding or importing the profile points with the X,Z pairs to create the section you 
require.   
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The overall width, section bearing and origin can also be manually entered or 
adjusted using the nodes.  The outer node will lengthen/shorten the section, the 
middle node will rotate the section and the inner node will move the section up/down. 
 

 
 

Cone 
The Cone is manipulated as for the other surfaces by moving the coloured nodes to 
expand, rotate, and move the model into position, or by altering the values in the 
Surface input panel. 
 

 
 

Composite surface 
A Composite surface allows for combination of two or more surfaces, such as a 
topographic surface, and a designed cut slope. 

 
The Composite surface input screen will display all defined top surfaces, you can 
tick to include as many of them as you wish to use.  For top surfaces the lower most 
point from the included surfaces will be used in the composite surface – using a 
concave up logic. 
The ‘Required’ box should be ticked if you wish to limit the composite surface to the 
extent of one or more of the surfaces.  Your surface will still be valid if you do not tick 
any box in this column. 
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Using the right mouse click on any given surface in the navigation tree will give you 
the options to toggle display of the surface on/off, lock/unlock the surface, duplicate 
or permanently delete the surface (note that any surface used in a composite surface 
cannot be deleted and the surface must also be unlocked to be deleted). 
 

 
 
In the image above the navigation tree is highlighted at  
> Surfaces   
    > Top  
       > Topography (the icon on the left indicates import mode of the data) 
 

Basal Surface 

At least one basal surface (a possible failure surface) must be defined before a slope 
case can be created. There is an exception for 2D slopes for critical search; a basal 
sphere will be automatically created for this type of analysis. 
The Basal (failure) surface can be defined or imported in a similar manner to the 
Top surface options.  They include: 
 

• Add Extruded section 

• Add Cloud of points (ASCII X Y Z) 

• Add Plane 

• Add Ellipsoid 

• Add Log-Spiral 

• Add Parabaloid 

• Add Wedge 

• Add Surface file import 

• Add Composite 
 
The Ellipsoid, Log Spiral and Paraboloid all follow the same methodology as for 
the surfaces described above.  The choice of using one of these types of basal 
surface will depend on the slope problem that is to be analysed.   
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Ellipsoid 

  
 

Log Spiral 

 
 

Paraboloid 

 
 

Wedge 

 
In the case of the Basal wedge option the coloured nodes allow scaling of the wedge 
and movement up and down, but the orientation of each side of the wedge is 
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controlled from the Basal Wedge input panel – you will need to scroll down to 
access.  This is so measurements taken in the field can be applied.   
Separate material properties can be set for each side of the wedge when ‘Use planar 
materials’ is set to True. 
 

 
 
A Composite surface allows for combination of two or more surfaces to form a basal 
shear surface that will define a 3D potential failure volume. 
Selection of surfaces to be included is by a simple tick in the Include column.  When 
’Use sub-surface materials’ is set to True the material property that is defined for 
each surface will be used, otherwise you can assign a single material to the 
Composite surface. 
For basal surfaces the upper most point from the included surfaces will be used in 
the composite surface – using a concave down logic. 
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Phreatic Surface 

Phreatic surfaces define the location of the water table. This is used to define the dry 
and saturated weights of the columns, and if a pore-pressure surface is not defined, it 
is also used to set the pore-pressure at the basal surface.  
Phreatic surface/s can be defined or imported in a similar manner to the other 
surfaces. The available methods are: 
 

• Add Extruded section 

• Add Cloud of points 

• Add Plane 

• Add Biplanar surface 

• Add Surface file import  

• Add Composite 
 

GeoImages 

A GeoImage is an image (JPEG, PNG, TIFF), such as an aerial photograph, with 
associated coordinate information that may be used to drape over a surface. 
 
To view a GeoImage, select a Top Surface to map the GeoImage on, and select the 
GeoImage item in the selected panel's Surface Style section. 
 

Boundary lines 

A Boundary line is a 2D polyline that is associated with a top surface.  
The boundary line may be a tension-crack line that has been observed in the field, 
and may be closed or open ended. For some slopes, movement may be sufficient to 
define a closed boundary line that combines: a tension-crack, a side shear line, and a 
thrust line at the base of the slope.  
 
The X,Y Points defining the boundary line can be typed in manually or imported from 
external file.  Where you have defined multiple top surfaces, you can chose which 
surface to apply the boundary line to. 
 

 
 
The use of a boundary line for a slope-case is optional. 
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5.  Layer data input 
 

 
 
A Layer surface allows material properties to be defined as layered strata. The layer 
surface defines the top of the extent of the assigned material properties; the material 
properties are assumed to be constant below this layer surface, until another layer 
surface is encountered.  The Layer surfaces must not cross through each other. 
The region above the highest layer surface has the material properties as defined by 
the 'Default Material'. 
 
Depending on the slope stability problem there are options to refine the analysis by 
adding specific layers to the model that can have different material properties.  
 
For the definition of layers TSLOPE works with the top of each layer.  We assume 
that the user will have used a geological modelling system for complex problems, 
and the appropriate checks will have been made that there are no stratigraphic 
anomalies. 
 
TSLOPE assumes that the properties associated with each layer extend with depth 
below the top of each layer until the top of the next lower layer is reached.   
 
To add a Layer right mouse click the Layer item in the navigation tree to reveal the 
options for importing a layer surface 

• Add Extruded Section 

• Add Cloud of points (ASCII XYZ) 

• Add Surface file import 

• Add Plane 

• Add Composite 
 
These layer surfaces are added and modified in the same way as the surfaces 
detailed in the previous section. 
 
The layer surfaces do not have to match any of the other surfaces already defined in 
your project 
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6.  Zones data input 
 

 
 
A Zone is defined by a horizontal non-intersecting 2D polygon. The zone is used to 
assign material properties for a 3D volume as defined by the vertical extrusion of this 
zone.  
All columns that have their centres pass through the zone are assigned the material 
properties associated with that zone.  
If there are any regions not covered by a zone, the material properties will be that 
given by the 'Default Material'. 
If you define multiple zones and any do intersect, the properties for the zone you 
defined first will take precedence and be used for any columns with centres inside 
the overlap. 
 
To activate the Zone input, right mouse click on the Zone item in the navigation tree 
and Add zone … 
 
In the Zone input panel, the Label can be renamed.  The points defining the zone 
can be initiated by clicking in the Boundary points (m) cell which produces the Zone 
Boundary Points dialog box.   Points can be entered manually or imported via The 
File Import option.  The file is ASCII format (X Y (ID is optional)).  Imported points will 
appear in the dialog box.  Click OK to proceed.   
 
In the Zone Boundary Points dialog box, the Add button will create a new boundary 
point, the Up/Down buttons will allow the selected boundary point to be moved either 
up or down in the list.  Delete will remove the highlighted point, while Insert will insert 
a new row into the list.  It is not necessary to enter a closing point, the zone will 
automatically close back to point 1.  If there is no display of your zone in the graphics 
panel you should check that the points are in a logical order to define the boundary. 
 
The Colour, Opacity, and visibility parameters can be set.  Material properties for 
each zone can then be defined under the Surface style section in the Zone input 
panel.  
 
The height of the zone/s displayed in the graphics panel are initially created with an 
offset from each other, they can be adjusted by moving the coloured node which is 
visible along the Z axis, note that if you edit the height then all zones you have 
created will be adjusted to that new height.   
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7.  Loads 
 

 
 
The types of loads that may be added are: point loads, vertical uniform loads and 
seismic pseudo-static loads.  
A load case defines a combination of the currently defined loads. By default, the load 
case 'None' is assigned to a slope. This load case does not include any loads. 
 

Point load 
A Point load defines a load acting at a specified 3D point.  Location, direction, 
bearing and dip values can be adjusted graphically in the graphics panel by moving 
the nodes or manually entered in the point load input panel.  The magnitude of the 
load must be entered manually. The degree of influence of the 3D load onto a cross-
section will depend on many factors, including distance of the cross-section from the 
3D point load, it is therefore necessary to also enter the 2D magnitude if you are 
running a 2D slope case (this may need to be adjusted for different cross-sections). 
 

 
 

Vertical uniform load 
A Vertical Uniform load acts over a horizontal region defined by a 2D boundary 
polygon.  The load boundary points can be entered manually or imported from 
external file into the load boundary points dialog box.  The magnitude of the load that 
will be applied uniformly across the entire region must be entered manually.  The 
elevation of the load should be set so that it is above the basal surface, if it is below 
the assumed failure surface (and the load is downwards), then the load will not have 
any effect to the stability of the slope.  For visualising the load, the display height can 
be adjusted from the defaults. 
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Seismic load 
A Seismic load is defined using a pseudo-static approach. The horizontal 
component may either act in the critical direction of sliding as determined for the 
static case, or in a user-defined direction. 
 

 
 

Load case 
A Load case defines the load you wish to apply during slope analysis – it may 
contain just a single load, or a combination of the currently defined loads.  Multiple 
point or vertical uniform loads can be selected in a load case, but only one seismic 
load (or none) may be assigned to a load case.   
If you have included any point loads, the influence angle can be adjusted.  The 
influence angle is used to set a circular zone of influence that expands out with 
distance from the location point where the point load is applied. 
During slope analysis all the loads in your load case will be applied simultaneously. 
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8.  Cross-sections 
 

 
 
TSLOPE also provides 2D slope analysis along a defined cross-section.   To define a 
cross-section highlight Cross-sections in the navigation tree and right mouse click to 
Add cross-section.  You can add as many cross-sections as you need.  The right 
mouse click menu on Cross-sections also allows you to Hide all or Show all, rather 
than individually toggling their visibilities. 
 
To orient the section through the model to the desired location move the end point 
nodes in the graphics panel.  One node acts as an anchor and the other changes the 
length and orientation.  Alternatively, you can manually enter the values for Start 
point, End point, Bearing and Length in the input screen. 
 
For any defined cross-section, you can right mouse click to get some more options.  
You can toggle visibility for that section, add a new section based on the set up for 
the chosen section, delete, reverse direction (which swaps the start & end points and 
recalculates the bearing). 
 
The last option is to Add 2D slope using this Cross-section.  This will open a dialog 
box allowing you to create a new 2D slope and is covered in more detail in the 
following section. 
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9.  Slope Analysis 
 
A project may consist of one or more slope cases. Multiple slope cases allow 
parametric studies to investigate the stability of slopes when aspects of the slope 
vary, eg material properties, pore pressure and phreatic surface changes, and any 
other parameter of interest.  Once the Material properties, Layers and Zones have 
been defined and the Surfaces included then the slope analyses can be conducted.  
Phreatic and pore-pressure surfaces are optional. 
 
To define the parameters for a slope analysis, highlight the Slope Cases item in the 
navigation tree and right click to add a new slope case.  You can select between 3D 
or 2D slope analysis.  The slope analysis components are similar in both dialog 
boxes for 3D and 2D analysis, you need only to have defined a cross-section line for 
the 2D analysis. 
 

    
 
Define Basal failure surface: 

 
 

• One basal surface: for this you must select from any of the Basal surfaces 
you have defined, it can of course be a composite basal surface. 

• Basal surface clipped by layer: for this you need to select both a Basal 
surface and a Layer as basal and your basal surface will be clipped back to 
that layer. 
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• Layer clipped by boundary line: in this case you need to select your Layer as 
basal and the Boundary line then enter details of the boundary line angles. 

 
 
Surfaces 
Top, Basal and Phreatic surfaces can be chosen from the selection box in each cell – 
only valid surfaces will be shown in each selection.  For some cells there is the option 
to select None, though if the surface is required you will get a message before you 
can continue with the slope case. 
 
If you define a Phreatic surface you will get some additional options: 

• Use phreatic correction? 
o False – no correction used. 
o True – this applies an approximate correction by estimating the 

piezometric head from a flow net type analysis. 

• Clamp phreatic to top? 
o False – uses the modelled phreatic surface over entire slope case. 
o True – this will set your phreatic surface to match your top surface, 

where the modelled phreatic surface extends above the top surface. 

• Clamp z (m) 
o If you have selected to clamp your phreatic surface, you can offset 

your top surface by Xm so your phreatic surface will match your top 
surface – Xm where it extends above that line. 

If you know the pore pressure ratio for the project you can enter that 

• Pore-pressure  
o False – this will use the default value of 0 
o True – you enter the ratio (it must be between 0 and 1) 

 
Loads 
You can select a load case to apply if any have been defined.  It is often useful to 
have create a slope case or scenario with the load case and one without to see the 
difference it makes. 
 
Other parameters 
3D analysis will give you the option to enable clipping, to clip the surfaces back 
further than the already defined boundary (like project clipping).  It is recommended 
that you use slope clipping to reduce the number of columns that are outside the 
slide boundary to get a better definition of your 3D slope case.  This will modify the 
volume that is discretised into columns during the analysis.  Slope clipping can also 
be used to remove spurious columns that might be artefacts of modelling of surfaces. 
 
Visual properties are also able to be set, these include a minimum z value and the 
background colour (which will default to the colour set in your preferences). 
 
When you click OK in the dialog box your slope case will be added to the navigation 
tree and a new tab will be created in the graphics panel (across the top of the panel) 
as shown in the figure below.   For a 3D slope case the gridded view of the model 
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shows the columns involved in the stability analysis in a darker shade, this view can 
be orientated in the same way as your project setup.  A 2D slope case will show just 
the section line and is not able to be rotated, but you can zoom and pan the graphics. 
 

 
 
When the Slope Case is selected the Slope Case item panel has multiple tabs: 
Slope, Description, Materials and Analysis.  You will also see an Apply and a Solve 
button at the top of the panel, or below the navigation tree. 
 
The Slope tab will display the surfaces, loads etc as defined when you initiated the 
slope case.  The Description tab allows you to input any notes or references about 
the slope case as required.   
 
The Materials tab displays the material properties for the analysis.  It will list the 
material definition being used (one material, layers or zones) and identify which 
material has been allocated to each layer, zone or basal surfaces.  You can choose 
to override the default materials assigned to each of these by toggling ‘Override 
default material assignments’ to True and then selecting a different material. 
 
The Analysis tab has multiple analysis parameters, they will initially populate with 
default settings.  There are a few options, note that some may not appear in your list 
depending on what you have already defined for your project and/or slope case. 
 

• Analysis Type 
o Defined surface analysis 

▪ user defined top and basal (failure) surfaces, 
▪ calculates a factor of safety. 

o Critical search (2D slope cases only) 
▪ user defined top surface only,  
▪ a search is made for the critical circle with minimum factor of 

safety, 
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▪ the critical circle surface is saved as a basal surface in the 
navigation tree.  

o Back-analysis 
▪ user defined surfaces,  
▪ iteratively carries out a number of analyses with varying 

strength parameters (Mohr-Coulomb, or Hoek-Brown),  
▪ generates a cross plot with contours of factor of safety. 

o Yield acceleration analysis 
▪ user defined surfaces, 
▪ searches for the horizontal seismic acceleration (due to 

earthquake) that gives a factor of safety of one. 
o Solution-space analysis (3D slope cases only) 

▪ this gives a 3D view of the side force angles to show how 
calculated factor of safety varies, and check that the 
appropriate minima has been reported. 

• Method 
o Ordinary 
o Spencer’s  

• Expected FS 
o If known, enter the expected factor of safety 

• Materials definition 
o One material 
o Layers 
o Zones 

• Use Basal Surface Material 
o False – this will assume the material properties on the basal surface 

are your default properties, or match those of the layer or zone the 
basal surface point lies within. 

o True – this will use the material properties for the material that has 
been set in the Surface input panel for your basal surface, these will 
apply to the entire basal surface irrespective of the layer or zone the 
surface lies in. 

• Tension crack definition 
o None 
o Depth – this will generate a new set of parameters defining the depth 

and fluid levels in the tension crack, they can be adjusted from 
defaults if necessary. 
 

The 3D column grid and 2D slice parameters allow you to increase or decrease 
number or size of columns or slices.  The larger the number of columns or slices, the 
longer the processing time.  In the 3D option, you can also align the grid to a different 
bearing.  At times, the Apply button may display red when you have adjusted a 
parameter that is not yet reflected in the graphics panel for your slope case.  
 
To commence the analysis for a slope case, click on the Solve button.  A new 
Results tab will appear in the Slope Case item panel.  When any of the material 
properties are changed then click the Apply and Solve buttons for an updated 
analysis.  
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10.  Analysis Outputs 
 
Some of the results of the analysis can be displayed graphically in the graphics 
panel.  To view the various outputs, select from the Data menu at the top.  You will 
get different options for 2D and 3D slope cases. 
 
3D outputs include: 

• None 

• Total Normal Stress 

• Effective Normal Stress 

• Pore Pressure (where a Phreatic surface has been included) 

• OMC Local FS 

• Is Tension Crack 
 
All graphical results appear in the graphics panel when the type has been selected.  
To assist with viewing and understanding the outputs, the various surfaces and 
layers in the slope case can also be toggled on/off from within the View tab. 

 
 
In the case of a 3D analysis the Local Factors of Safety output produces a colour-
coded model based on the number of columns used for the analysis and a directional 
vector with an overall FS value (see Figure below).  The coloured cells are mapped 
to the basal surface, so best viewed with top and/or phreatic surfaces toggled off. 
 

 
 
The Results tab in the Slope Case item panel itemises the key analysis parameters.   
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2D outputs include: 

• Measure distance 

• Save column data as CSV file 

• Display trust line 

• Display effective normal stress 

• Display basal pore pressure 

• Display top water pressure 
 
The graphical display of the 2D slope case shows the thrust line (red), the effective 
normal stress (black arrows), and the basal pore pressure (blue arrows).  These may 
be toggled off, or on as required from the Data menu.  If there are tensile interslice 
forces, then those slices will be coloured red as a warning.   
 
To interrogate the data graphically, position the mouse at a relevant point (usually the 
centre of the slice where it intersects a surface), and use Ctrl left mouse click, or 
hotkey ‘P’ to get the display below.   A further Ctrl left mouse click or hotkey will 
remove that information. 
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11.  Reporting  
 
There are a number of features which enable the user to easily capture the graphical 
outputs for inclusion in a report.  
 

 
 
Using the options on the tool bar you can: 

• Copy to Clipboard 
This will copy your entire graphics panel view in its current size and 
proportions to the clipboard to be pasted into another document. 
(View > Copy will do the same thing). 

• Save Image to File 
This allows your graphics panel to be saved as a png file, it will save 
only to the extent of the text or image rather than the entire view. 
(View > Save view... will do the same thing). 

• Take Image for Report 
This will save a copy of the current graphics panel view into the 
Report Snapshots tab at the bottom of the graphics panel.  Multiple 
views can be saved in this manner, captions can be added to them in 
the report snapshots tab. 

 

 
 
A summary report is automatically generated and can be previewed using the Print 
Preview icon from the quick tool bar.   
Alternatively, you can use File > Print Preview Report. 
 
Any report snapshots associated with the slope cases will be included in the 
summary report which lists all the surfaces and material properties as well as all the 
slope cases analysed. 
The report can be printed or exported under the File menu 

File > Print Report… 
File > Export HTML Report… 

See notes on Export HTML Report-Embed Images in the preferences section of this 
guide if you have problems with the images saving to your document. 
 
The Data menu opens to allow selection of Save column data as CSV file… 
 

 
 
A CSV file will be opened in the current directory and allow the user access to all the 
column (or slice) data. 
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Appendix 1.   Wedge and Tension Crack 
 
This a theoretical example to demonstrate how to construct a biplanar top surface 
and a basal wedge with a tension crack and then analyse the slope stability of this 
model.  
 

 
 
The default material properties have been accepted and no layers or zones are used.  
 
A Surface for the Top is defined by adding a biplanar surface.   The surface 
automatically appears in the graphics panel.   The shape of the surface can be 
manipulated using the coloured nodes which control the length and width of each 
plane but these parameters can also be set manually in the Surface input panel on 
the left. The Dip of each plane is set manually.  In this case the parameters of the 
surface have been adjusted to match the Heok and Bray example 
 
Once the surface dimensions are finalised it is advisable to click the Is Locked box 
before adding the Basal surface.  
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The Basal surface in this theoretical example is a Wedge.  
 

 
 
Like the biplanar surface the wedge will automatically appear in the graphics panel.  
The coloured nodes at the outer edges of the wedge control the width of each side, 
the lower central node raises or lowers the wedge and the upper/rear central node 
increases or decreases the length of the wedge axis. 
 
The dip and dip bearing of each side of the wedge is set manually in the Basal 
Wedge input panel.  The other dimensions for each side of the wedge can also be 
set manually as well as the selection of which material properties are associated with 
each side of the wedge.   
 
There is an option to add a tension crack to the wedge.  At the top of the Basal 
Wedge input panel the Include tension crack plane by default is set to false.  To add 
a tension crack toggle the false to true.    
 
As with the previous constructs of the model the tension crack will automatically 
appear within the wedge when set to true.  
 
The tension crack has a node at the base of the wedge which moves the tension 
crack plane forward or back within the wedge.   The Dip and Dip bearing can only be 
adjusted in the Basal Wedge Input Panel.    
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Once the tension crack has been added the material properties may need revisiting.  
In this case the Cohesion and Angle of friction for each side of the wedge have been 
modified to reflect the Hoek and Bray example (1977 pg 334). 
 
When all he surfaces and elements for the model have been defined it is time to build 
a slope case.  
 
When adding a Slope Case, we have selected 3D in this example, the slope panel 
will adopt the Top and Basal surfaces that have already been defined.  If there is 
more than one top or basal surface then the user will need to select the required 
ones.  In the Slope Case item panel under the Analysis tab there is an option to 
increase or decrease the number of columns, you may need to increase the number 
of columns to remove gaps at the edge of the model. 
 
Then SOLVE 
The Slope Case panel now has a Results tab with includes both the Spencer’s and 
Ordinary results.   
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